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Welcome to BigOven! 
Find recipes quickly, organize your own collection, and have more fun cooking! 

elcome to BigOven™ recipe software for Windows.  
BigOven is designed to do many things for cooks through a single 
interface, and as a result, it may seem a little intimidating at first.  That’s 
why we’ve created this step-by-step user guide, to help first-time users get 

up and running with BigOven quickly.  Advanced users can go immediately to the 
program, and use Online Help (choose “Contents” from the Help menu, or simply 
press F1), or the BigOven Message Board for more information.  
What BigOven Is Designed to Do 
We’ve created Bigoven to help you organize your recipe collection, discover new 
recipes, create grocery lists quickly, and take the drudgery out of planning meals. 
What’s in this Getting Started Guide? 
This Getting Started Guide will walk you through the following central tasks: 

1. Installing BigOven for Windows for the first time and getting acquainted with 
the layout. 

2. Enter a few recipes of your own, and mark them with keywords to be able to 
easily find them again later.  Resize the recipe. 

3. Find a recipe from the BigOven.com archive. 
4. Add one or more recipes onto to your shopping list. 
5. Analyze the nutritional content of a recipe. 
6. Create a meal calendar. 
7. Send a recipe to a friend 

 
 
Installing BigOven for Windows 
BigOven for Windows can be downloaded from www.bigoven.com .   
Simply click the “Download” link on the main website, and click through to the 
download page.  Click “Save” to save the application to your PC. 
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You can save it to any folder on your PC, including your Desktop.  Generally, this file is 
downloaded as bigoven1.exe.   Double-click on this icon, and simply accept the 
default choices to install.  (If you’d like, you can now delete the setup program, 
BigOven1.exe). 

 
Double-click on this to launch the setup program. 

TIP:  If you are running Windows XP, NT, or 2000, you need to run the setup 
program from the same user account that you’ll be using the program from. 

About the layout 
Optional: If you have a Macromedia Flash Player installed, you can watch a brief 
demonstration video of the program layout in action here. 
BigOven’s main window may appear somewhat complex at first, but don’t 
worry, when you start dragging and dropping recipes onto your meal calendar 
or shopping list, you’ll soon see why we designed it this way. 
Starting from the top of the window, there’s the program menu 
(File/Edit/View, etc.), and immediate below it, BigOven’s toolbar, which is for 
easy access to the most common actions you might want to perform on a 
recipe or recipe box.   
On the left-most hand side is the navigator bar (image to the left), which lets 
you switch between different views within the program.  These views are: 

- Recipes:  Edit/View/Find recipes 
- Shopping:  Edit/View your shopping list 
- Calendar:  Edit/View your meal calendar 
- Nutrients:  Edit/View the nutritional information that is used 

to calculate your recipes’ overall nutritional content 
- Web:  Explore the BigOven.com recipe archive 
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Immediately to the right of the navigator control is the recipe results window, which 
initially shows you all the contents your currently opened recipe box, alphabetically by 
title. 
Clicking on the index card of the recipe itself sets or clears a checkmark on it.  This is 
simply a handy way for you to mark any set of recipes for a future action (e.g., printing 
out all checkmarked recipes).  You can clear all the checks by choosing “Unmark all 
recipes” from the Edit menu. 
Your starting recipe box is called “standard.crb”, when you install it.   

TIP:  You can always look at the caption bar 
(topmost bar) of BigOven for Windows to 
see the name of the currently opened recipe 
box. 

Your initial recipe box (standard.crb) only contains only a few dozen recipes initially so 
it’s not too overwhelming, but there are many other recipes already on your computer.    
They are contained in other recipe box files.  Recipe boxes are groups of recipes stored 
in a single file on your computer.   BigOven ships with four recipe boxes, and if you’d 
like, you can explore them by using the “Open Recipe Box” command from the file 
menu.  But return to the “Standard.crb” recipe box, by selecting it from the “Open 
Recipe Box” command on the File menu if you’d like to walk through the rest of this 
document. 

TIP:  You can tell BigOven which recipe box you’d like to open upon startup.  
Simply go to the Tools/Options command (that is, choose “Options” from 
the Tools menu), and browse to the recipe box file you’d like to open on 
startup. 

Enter Your First Few 
Recipes 
Let’s enter your first recipe into BigOven. 
First, why might you want to do that?  The benefits include being able to put your 
hand on the recipe again in a second or two, rating and keeping a log of your favorite 
recipes, analyzing nutritional content, and creating shopping lists quickly and easily.   
BigOven offers you a few choices in entering recipes: 

1. If it’s in a magazine, or handwritten, or from memory, click “New” on 
the Toolbar and type the recipe in. 

2. If it’s already accessible on your computer in some form and you can 
get the text to the Windows Clipboard easily (e.g., if it’s in a Word 
document, or web page), we recommend you use Screen Import from the Edit  
menu.  To do this, simply copy the recipe text to the clipboard, then choose 
“Screen Import” from the Edit menu, and follow the simple instructions. 

3. If it’s from another BigOven user, or already posted in the BigOven 
recipe archive, you can get it into your program in a single click on a recipe 
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card attachment (if via email), or with the “Import!” button (from 
BigOven.com’s recipe archive).   

Let’s try option #1 first. 
Click “New” on the toolbar.  You’re asked to enter the recipe name, how many 
servings the recipe makes, and a brief description. 

 
BigOven will prompt you to enter the ingredients, instructions, and keywords next. 
To enter ingredients, use this line in the “edit” tab: 

 
Enter one ingredient per line.  No more, and no less. 

TIP:  As you enter ingredients, BigOven will try to help you out by making a 
guess at what you’re trying to type.  At any time, if the match is correct, press 
TAB to move to the next field.  If it’s not correct, keep typing.  You do not 
have to choose one of BigOven’s suggestions; just keep typing over it. 

Press the “Add” button when done to add this ingredient to your ingredients list. 
The “H” button means “Heading”.  This is used if you’ve got a line that isn’t a food 
item by itself, but is simply there as a note, or to mark off a section of your ingredients.  
For instance:   

2 cups lettuce shredded 
DRESSING 
3 tablespoons Olive oil 
2 tablespoons Vinegar 
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1 shallot, diced 
 
The word “Dressing” is a heading.  Headings tell BigOven not to treat the item as a 
food item, and ignore it for things like adding that particular ingredient line to the 
shopping list.  

About the scale icon:  Each ingredient line has a scale icon, which looks like this: ; 
it is either orange or grey.  The color indicates whether or not BigOven was able to 
automatically find and link the USDA nutritional equivalent for that particular line 
(orange=linked, grey=unlinked).  Nutrition linking is optional, and covered in more 
detail later in this document. 
Adding New Ingredients to BigOven’s Memory 
As you type in ingredient lines, BigOven may indicate that it hasn’t heard of the 
ingredient before, and prompt you with a dialog that looks like this: 

 
BigOven already knows about more than 300 ingredients and their store locations, but 
you will certainly add new ones. 
The dialog above simply asks you to “teach” BigOven about this ingredient, and its 
typical location in the grocery store.   Remember, you are not limited to the options 
that BigOven presents to you for “Grocery Department” or “Sold by the” fields; they 
are simply there as options for you to speed typing. 
If you choose “Remember this Ingredient”, BigOven will add it to the auto-completion 
list on future runs of the program, and also group that item in its proper place in your 
shopping list. 
Reordering ingredients in your ingredient list:  To reorder ingredient lines in your list, 
simply click on the scale icon of the line to move, and click the up or down arrows to 
move it. 
Deleting ingredient lines:  Click on the scale icon of the line you’re interested in 
deleting, and press the Del key on your keyboard. 
Entering Instructions 
Once you’ve added the ingredient lines, you can move on to enter the instructions. 
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Type the instructions in.  You can use the special character buttons to add the degrees 
symbol and other common symbols.   
Entering Recipe Scale Information 
Now that you’ve entered the basic information for the recipe, you should double-check 
to make sure the recipe yield information is correct.  The “base recipe makes” boxes 
should indicate the yield of the recipe as written in the original (“base”) recipe above.  The 
button to the right of it: 

  “Resize this recipe” button 
Means “resize this recipe”.  It will multiply the ingredient quantities based on how 
many servings you’d like.   

TIP:  BigOven remembers the most recently applied “rescale” for the recipe, 
and will use it when adding items to the shopping list or meal calendar. 

Adding Cuisine and Main Ingredient 
It is optional, but strongly recommended, that you enter the “Main Ingredient” and 
“Cuisine” information for the recipe. 
They make it much easier to find the recipe again.  Like other combo-boxes in the 
product, you are not limited to the choices shown.  They are there to speed your typing 
and keep formatting consistent.  Feel free to choose other choices that are most 
accurate to you. 
Adding Keywords 
One of BigOven’s most powerful features is its ability remember an arbitrary number 
of keywords for recipes.   
Click on the “Notes/Keywords” tab  

 
And then the “Edit…” button to mark up the recipe with as many appropriate 
keywords as you’d like.  We recommend you mark it with a keyword from each of the 
columns presented: 

 
 
Keywords are “public” or “private”.  You will find over time that you may wish to 
have some keywords be “private” to your own household, while still easily posting 
recipes and emailing them to friends.  Private keywords are simple to create – they 
simply begin with the “@” symbol, and they are not posted to the archive or emailed 
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to friends.  For more on public/private keywords, search on the help topic “private 
keywords” via the Help menu. 
Why use keywords? 
Keywords are simple but very powerful.  BigOven lets you search on keywords (see 
Find/More Options), so you can find, say, all recipes with main ingredient “Chicken” 
with the keyword “Spicy”.  Or, with your own private collection of keywords, like 
“@Sue liked”, “@Dave liked”, etc., you can find all the recipes that particular members 
of your household enjoy. 
Keywords also help you navigate through the product; they appear as hyperlinks in the 
recipe view, and you can quickly find all recipes with particular keywords, like “Salad”, 
“Low Carb”, etc. 
Where’s the Save Button? 
Question:  “I didn’t see a ‘Save’ button.  Where did my recipe go?” 
Unless you are otherwise prompted in the program, BigOven saves data as you type.  There’s no 
“Save” button because your very entry of the data is saving it as you go.   
Once you’re finished typing in your recipe, you can always find the recipe again in the 
recipe results window, alphabetically by title.  Or, you can click the “Find” button and 
type in part of the recipe title.   

TIP:  You can find the most recently viewed/entered recipes by clicking on the 
arrow to the right of the button marked “All” above your recipe results, and 
filtering by the date modified/viewed.  E.g., click “All (by recency)” shows you 
all recipes in the recipe box, sorted by the date you last viewed or modified 
them.  Most recent recipes are shown first. 

 
What if I want to make changes to the recipe? 
Simply find the recipe, and make changes to any field.  BigOven will remember them. 
To delete a recipe, simply click on the recipe in the recipe results window and press the 
Del key on your keyboard. 
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Find a recipe from the 
BigOven.com archive 
BigOven can certainly be used as a powerful desktop recipe manager, without any 
Internet connection at all. 
But perhaps BigOven’s most powerful and unique feature is its tight integration with a 
vast recipe archive, with over 150,000 recipes on it, and more being added constantly. 
Let’s find a recipe for a Chicken salad 
Simply click on the “Find” button on the toolbar, and type in the recipe title you’d like 
to find: 

Step 1:    
Step 2:  Fill in the recipe title, select “BigOven.com Recipe Archive” as the search 
location, and press OK: 

 
Step 3:  BigOven shows you search results.  Click on any link you’d like to see. 
Step 4:  If you’re interested in keeping, editing or doing something with the recipe, click 

the “Import” button:     This will automatically “import” the recipe card 
to your PC’s local recipe box, where you can work with it just as you can any recipe 
you enter by hand.  No typing!  And you can do this with any of the over 150,000+ 
recipes already in the archive. 
How about finding a Chicken Salad with Apples and Raisins? 
To do this, we use the “More Options” button of the Find dialog. 
Step 1:  Click the “Find” button on the toolbar. 
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Step 2:  Click “More Options” to bring up the advanced Find dialog, and fill it out as 
shown in the diagram below.  That is, enter the word “salad” in the “recipe title 
contains” field, and add the ingredients “apple” and “chicken” to the “Having 
Ingredients” filter.  Click the button marked “Look on BigOven.com” as the search 
location, and press OK.  Voila!  You’ll see over 90 recipes that have “chicken” and 
“apple” in their ingredients, and the word “Salad” in their title. 

 
Find the recipe you’d like, and click the “Import!” button to print, edit, or process the 
recipe in any way. 
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Create a grocery list from 
your recipes 
 
While many recipe programs force you to create a meal plan in order to create a 
shopping list, BigOven lets you create simple shopping lists on the fly. 
Step 1:  Click on the “Shopping” button in the navigator control to view your 
shopping list. 
Step 2:  Let’s add an item “Strawberries”.  Start typing “Str” in the shopping list.  
Optionally add the quantity (e.g., “1”, “box”) in the next two fields, and press “Add”. 
TIP:  Once BigOven recognizes what you’re trying to enter, press TAB.  You are not 
limited to the options BigOven gives you; they are there solely to speed your typing.  
Simply keep typing the entry if you need to override the suggestion. 

 
Step 4:  Notice that BigOven knows that strawberries are found in the “Produce” (i.e., 
fresh fruits/vegetables) section.  It will group your shopping list for you to help you 
save time at the grocery store. 
To edit an item on your shopping list, simply click on what you’d like to edit, and type 
over it.  To delete an item from your shopping list, highlight the row (by clicking on the 
small list icon in the left hand side of the line) and press the “Del” key on your 
keyboard. 
Step 5:  Recipes can also be added to grocery lists!  Simply find a recipe you’d like to 
add in the recipe results window and, using the mouse, click and drag that recipe over 

Chapter 

3 



G E T T I N G  S T A R T E D  

11 

the shopping list window.  Release the mouse button to “drop” the recipe onto it, and 
you’ll see a dialog like this: 
Then, simply use this dialog to UNMARK 
the items that you already have on hand. 
All the checked items will be automatically 
added to your shopping list.  
Simply click “Print” and you can print your 
shopping list, sorted by aisle. 
 
 
 

TIP:  You can also create a 
shopping list from a meal plan 
you’ve created.  See “Creating a 
Meal Plan” later in this document, 

and then simply choose “Create Shopping List from Meal Plan” on the Tools 
menu. 
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Analyze the nutritional 
content of a recipe 
OPTIONAL:  Count calories, carbohydrates, fat, fiber, sodium and more! 
Back in Chapter 2, we were introduced to the concept that BigOven can generate 
“Nutrition Facts” for any recipe. 
This requires a one-time linkup process for the recipe.  This is because ingredients are 
entered in a variety of different ways, and BigOven doesn’t always know the nutritional 
information. 
Step 1:  Find the recipe you’d like to get Nutrition Facts for 
Step 2:  Ask BigOven to try to Auto-Link the ingredients it knows about.  You do this 
by switching to the Edit tab, and in the upper-right corner, you’ll see a button that 

looks like this:  .  Click on it.  You may see some ingredient lines that were once a 
grey scale icon turn to orange.  All the other ones need to be “linked”. 
Step 3:  For any remaining ingredient lines that are not yet linked (i.e., that have a grey 
“scale” icon next to them): 

- If the item is a Heading or notes, double click on it and check the box marked 
“heading”. 

- If the item is an ingredient, match it up with the corresponding USDA 
nutritional item as follows:  Double click on the scale icon to bring up the 
linking dialog: 
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BigOven needs to know two things in order to get the correct nutritional content, and 
it will help you out a great deal in the process: 

1. What specific USDA ingredient is meant by the “item name” in the ingredient 
line? 

2. How many grams of that ingredient is represented by the quantity? 
In the example above, the ingredient line is “1/2 cup Apricot Jam”.  Simply find and 
click on the proper USDA ingredient (which, in this case, is 
JAMS&PRESERVES,APRICOT), and this will load the units of measure that 
BigOven knows about for that ingredient.  Much of the time, BigOven will have all the 
information it needs for this ingredient line and the “Link” button will light up, 
indicating that it’s ready for you to assign that linking.  In the example above, once we 
clicked on “JAMS&PRESERVES, APRICOT”, BigOven was able to automatically 
enter 8 tablespoons (because that’s what ½ cup is), and we’re ready to click Link and 
be done with that line. 
But sometimes, you need to make a quick assignment of how much quantity is 
represented by the ingredient itself, e.g., for quantities like “1 handful”.  Simply make 
an estimate in the box marked “number:” and measure, and click the Link button. 
Once you’ve linked up the ingredient lines, BigOven will present you with Nutrition 
Facts on both a full recipe and per-serving amount.  You’ll find this in the “Nutrition” 
tab of “Recipe” view: 
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Create a meal calendar 
BigOven's integrated calendar makes it easy to plan your culinary day, week, month or 
even year in advance. 
Step 1:  Find a recipe you’d like to add to the calendar. 
Step 2:  Click on the “Add to Calendar” button on the toolbar, OR drag and drop the 
recipe onto the Meal Calendar in “Calendar” view. 
Step 3:  Add any notes you want for each day.  Print out your meal calendar! 
When you click on the Calendar view, you'll see a window that looks like this: 

  
Click on any day in the calendar to move to the detailed view for that day. 
You can drag and drop recipes directly onto the “Breakfast”, “Lunch”, “Dinner”, 
“Snacks” windows, or the day on the calendar itself. 
To add items to your meal calendar, simply drag them from the recipe results window 
and drop them onto the breakfast, lunch, dinner or snack window, or onto a day in the 
calendar itself. 
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To remove items from your meal calendar, simply drag them from the meal calendar 
and drop them outside the window, or highlight the recipes and press the delete key. 
 Recipes will be added with the scaling (i.e., serving sizes) that you have already 
supplied, but you will have the opportunity to change the serving size.  (When you 
change the serving size, you will rescale the recipe ingredients, which will make a 
difference if you should later create a shopping list from your meal plan.) 
To make a shopping list out of your existing meal plan, simply click the button that 
looks like a shopping list, located just below the calendar, or choose "Create Shopping 
List from Meal Plan" from the Tools menu. 
To clear large sections of a meal plan for any given date range, simply choose "Clear 
Meal Plan" from the Edit menu. 

TIP:  Hover the mouse over a recipe for a moment, and a tool tip window will 
pop up and show you the recipe details. 

 
TIP:  The column widths in the Breakfast/Lunch/Dinner/Snack lists can be 
changed, and BigOven will remember them. 

  
TIP:  When you make a shopping list from a meal plan, BigOven will ask you 
if you'd like to keep your current shopping list, if there are any items currently 
on that list. 

  
TIP:  BigOven makes it easy to rearrange your meal plans -- simply drag a 
recipe from one window to another to move, say, the ham and corn chowder 
from lunch to dinner.   
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Share your recipes with 
friends and family 
Share your favorite creations with friends and family around the world! 
BigOven is built for recipe sharing. 
You can share recipes in these ways: 

1. Post any recipe you’d like to our online archive.  To do so, simply load the 
recipe you’d like to post, and click the “Post Recipe” button on the toolbar. 
 
Primary benefits of this method of sharing:  (a) You can get ratings and tips on 
variations/pairings from other users around the world, and (b) You’ll always be 
able to access this recipe; it’s effectively a “backup copy”. 

2. Send recipes via email:  Simply highlight the recipe(s) you’d like to email (hold 
down ctrl and click on any recipes in the results window), and click the “Send” 
button.  The first time, BigOven will ask you for information about your email 
server settings; this can be obtained from your Internet Service Provider. 
 
Primary benefits of this method of sharing:  (a) Any photos will be transferred 
via rich HTML email, and (b) your recipients will receive “smart recipe card 
attachments”, that can be instantly imported into their copy of BigOven simply 
by double-clicking. 

3. Copy and paste recipe text to newsgroups, an email message, or even your web 
log (“blog”) if you’ve got one.  Simply highlight the recipe(s) you’d like to send, 
and choose “Copy Recipe Text” from the edit menu, and then paste it into 
your webpage or email or other document you’d like to send.   
 
Primary benefits:  No retyping for BigOven users!  The unique “-= Exported 
from BigOven =-” format allows any reader of the recipe to copy the recipe 
text exactly as shown (from the first ‘-=’ to the last ‘**’) and paste it directly 
into their recipe box. 

4. Choose “Publish to HTML” from the file menu. 
 
If you’re maintaining a website, you might find it easiest to choose “Publish to 
HTML” from the file menu.  You can then simply post the pages that are 
generated, complete with the automatically-generated index, straight to your 
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website.  Note that these pages generate true “One-click import” pages – that 
is, the “Import!” button will light up if BigOven is used to visit that page. 
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Where to get more 
information 
 
We’re constantly improving the product, and welcome you to visit our website at 
www.bigoven.com for more information. 
Additional information can be found here: 

- Choose “Contents” from the Help menu 
- Visit our Message Board at http://www.bigoven.com/bbs 
- Visit some of our Flash demos and screenshots for more information at 

www.bigoven.com/more_info.htm 
- Answers to some frequently asked questions can be found here:  

http://www.bigoven.com/faq.htm 
- Support and sales may be reached at support@bigoven.com and 

sales@bigoven.com  
 
Thanks for looking into BigOven, and we welcome your feedback on ways to make 
the product even better for you!  Happy cooking. 
 
- The BigOven team at Lakefront Software, Inc. 
Seattle, WA 
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